Home Inloggen Evenementen Forum Documentatie
Aanmelden / Inloggen






Dali /Knx mixed up na configuratie
Auteur Bericht
27 juli 2019 om 11:51
author
Koen van de Donk
Directeur
Beste techneuten :-)

Mijn laatste 2 projecten heb ik hetvolgende probleem met Dali/KNX.
-80% Dali ingeregeld en in de max 16 groepen toegekend
- Per Dali gateway gemiddeld 35 EvSa aanwezig
- bekabeling netjes aangelegd met 1mm2, VMVL snoer en bij elke driver gekoppeld via Wago klemmen....
- per project 5 gateways met dus aparte dali lijnen

Elektricien plaatst vervolgens nieuwe dali drivers (met keurmerk, voornamelijk LTech dali/led drivers).
En dan gaan er vervolgens diversen dalidrivers in een ander groepnummer terecht komen.
Mijn dali/knx gateway staat op handmatige adressering toekennnen..

Wat kan hier nu de oorzaak van zijn, voorheen heb ik hier geen last van ondervonden, echter toen wel andere fabrikaat gateway gebruikt....
Oorzaak?
- Fabrikant test dalidrivers en daardoor is er een adres conflict zodra deze driver in mijn dalinetwerk komt omdat de fabrikant bij testen niet het adres heeft gewist, zou dit kunnen?? Kans acht ik klein want ik heb het elke keer nadat ik weer terug was op de projecten na bijplaatsen dalidrivers...
- bug in Dali/knx gateway ( merk noem ik wel in een pb om even nog neutraal te blijven)
- ?

Wie heeft deze problemen ook wel eens gehad en denkt een oorzaak te weten?

Alvast dank!
28 juli 2019 om 14:44
author
Menno Beukers
Systeem Integrator Domotica Design
Goedemorgen Koen,
Ik heb recent bij een woning ook veel problemen gehad met DALI en KNX.
Waarbij bij de eerste keer de DALI gateway inladen er geen probleem was met het inladen van de 80% aanwezige DALI drivers. Daarna zijn er stapsgewijs Drivers toegevoegd waarbij ik verschrikkelijk veel problemen kreeg met adresseringen en communicatie met de DALIbus.
Bij wij was het probleem 1 lijnkoppelaar (had er maar 1 in het systeem zitten) de overige lijnen waren verbonden middels IP routers. Totaal 7 lijnen en dus ook 7 DALI gateways.
Alle Gateways hadden bij de eerste inlading geen probleem en na toevoegen van drivers begon op alle lijnen de problemen. Merk was bij mij niet het issue heb uiteindelijk 4 merken geprobeerd.
De oplossing is achteraf heel eenvoudig:
In de lijnkoppelaar moet je de herhaling bij transmissie fouten uitschakelen. Daarna verdwijnen alle problemen als sneeuw voor de zon.
Waarom dit is weet ik niet, wellicht dat iemand de reden hiervan weet.
Succes hoop dat hiermee je probleem ook hebt gevonden.

Groet Menno
29 juli 2019 om 09:50
author
Koen van de Donk
Directeur
Hoi Menno,

Helaas is dit niet zo bij mij.
Maar uiteraard erg bedankt voor je reactie en delen van technische kennis!
30 juli 2019 om 08:49
author
Marco Douwma
Technisch Specialist Jung KNX
Goeie morgen Koen,

Kan het zijn dat de Dali drivers mogelijkerwijs DT8 ondersteunen?
(DeviceType8 wordt o.a. gebruikt voor Tunable White)
Als in de parameter setting van de daligateway deze optie niet wordt vrijgegeven, dan kan de dali gateway 2 dali adressen uitdelen.

Voor op gesteld dat de verlichting niet ‘Tunable White’ hoeft te zijn.

Bij het opnieuw scannen, kan dan het andere dali adres antwoorden.

Wellicht zit hier de oplossing...
mochten de drivers idd DT8 ondersteunen, dan moet het gehele project nieuw gescand worden...

Succes, groet Marco