Home Inloggen Evenementen Forum Documentatie
Aanmelden / Inloggen






Dali /Knx mixed up na configuratie
Auteur Bericht
27 juli 2019 om 11:53
author
Koen van de Donk
Directeur
Beste techneuten :-)

Met mijn laatste 2 projecten heb ik hetvolgende probleem met Dali/KNX.
-80% Dali ingeregeld en in de max 16 groepen toegekend
- Per Dali gateway gemiddeld 35 EvSa aanwezig
- bekabeling netjes aangelegd met 1mm2, VMVL snoer en bij elke driver gekoppeld via Wago klemmen....
- per project 5 gateways met dus aparte dali lijnen

Elektricien plaatst vervolgens nieuwe dali drivers (met keurmerk, voornamelijk LTech dali/led drivers).
En dan gaan er vervolgens diversen dalidrivers in een ander groepnummer terecht komen.
Mijn dali/knx gateway staat op handmatige adressering toekennnen..

Wat kan hier nu de oorzaak van zijn, voorheen heb ik hier geen last van ondervonden, echter toen wel andere fabrikaat gateway gebruikt....
Oorzaak?
- Fabrikant test dalidrivers en daardoor is er een adres conflict zodra deze driver in mijn dalinetwerk komt omdat de fabrikant bij testen niet het adres heeft gewist, zou dit kunnen?? Kans acht ik klein want ik heb het elke keer nadat ik weer terug was op de projecten na bijplaatsen dalidrivers...
- bug in Dali/knx gateway ( merk noem ik wel in een pb om even nog neutraal te blijven)
- ?

Wie heeft deze problemen ook wel eens gehad en denkt een oorzaak te weten?

Alvast dank!



Dit bericht is op 27 juli 2019 om 11:59 voor het laatst aangepast.
27 juli 2019 om 14:19
author
Menno Richardson
System Integrator
Hoi Koen,
Komen de bestaande dali drivers in een andere groep? Of worden de nieuwe drivers automatisch in een bestaande groep geplaatst?
27 juli 2019 om 20:27
author
Peter Verhulst
Domotica engineer
Vreemd hoor! Zoiets heb ik nog nooit gehad.
Ben benieuwd naar het vervolg!
28 juli 2019 om 10:03
author
Koen van de Donk
Directeur
Hoi Menno,
Nee al bestaande drivers die waren toegewezen in bv gr 10 komen totaal in een andere groep terecht bv gr 11
28 juli 2019 om 11:11
author
Menno Richardson
System Integrator
Hoe worden de nieuwe daki drivers aangesloten? Ik ga er vanuit spanningsloos? Misschien dat de dali gateway bij het opnieuw herkennen van de dali drivers niet snel genoeg signaal krijgt van de bestaande driver en daarvoor in de plaats een nieuwe dali driver zet, als zou de oude zijn vervangen. Misschien eens proberen om een nieuwe dali driver onder spanning ( met een steker ) aan te sluiten. Wellicht dat dit het probleem oplost
Succes
29 juli 2019 om 08:38
author
Ewald Sarneel
Engineer
Hi Koen,

ook nog nooit meegemaakt..

Wij gebruiken de jung gateway's.. Benieuwd welke jij gebruikt..
19 augustus 2019 om 09:33
author
Willem Corstiaans
System integrator
In principe maken de meeste dali gateways bij nieuwe drivers een adres aan dat nog niet bestaat. Wanneer je een defecte driver uitwisselt dan word het oude adres en groepsnummer overgenomen in de nieuwe driver mits het toekennen van adressen op automatisch staat of zoals bij Helvar moet de functie autoheal aanstaan. Hierbij moet je er altijd op letten dat een dali gateway alles adressen doorloopt en hier een kleine 60 seconden mee bezig is, dus wanneer je een defecte driver uitwisselt tegen een nieuwe dien je ervoor te zorgen dat je dit niet te snel doet en je het systeem de kans geeft de nieuwe module te herkennen.
Je zou sowieso even een aantal punten moeten checken:
- Heb je op het einde van je dali bus nog voldoende spanning?
- Is je buskabel niet te lang?
- Dali is in principe potentiaal onafhankelijk maar zorg er wel voor dat je de plus en min in je installatie niet door elkaar gooit!
- Heb je voor je gateway de laatste applicatie en de laatste firmware? Bij ABB is dit bijvoorbeeld van belang omdat ze hier vorig jaar belangrijke veranderingen in door hebben gevoerd.